Service Degradation - Meta API disruption affecting Instagram and WhatsApp
Resolved
Jul 17, 2026 at 4:57am UTC
Instagram, Facebook, and WhatsApp services are now back to normal.
We have also re-enabled Instagram inbox creation. WhatsApp inboxes, message sending/receiving, and related core operations are operating normally again.
We’ve added a manual migration option for WhatsApp Cloud API inboxes connected through Embedded Signup. This lets customers move those inboxes to their own Meta app/manual Cloud API setup. Existing conversations, contacts, collaborators, routing rules, business hours, bot settings, and other inbox settings remain unchanged.
Migration guide: https://chwt.app/migrate-whatsapp
If you still notice any issues with Instagram, Facebook, or WhatsApp inboxes, please contact our support team and we’ll investigate it directly. Thank you for your patience while we worked through this with Meta.
Affected services
Updated
Jul 16, 2026 at 7:02am UTC
Instagram, Facebook, and WhatsApp services are now back to normal.
WhatsApp message sending and receiving, onboarding, and core inbox operations are operating normally again. The only remaining issue is WhatsApp template syncing, which we are continuing to monitor and work on.
If you still notice any issues with Instagram, Facebook, or WhatsApp inboxes, please contact our support team and we’ll investigate it directly. Thank you for your patience while we worked through this with Meta.
Affected services
Updated
Jul 15, 2026 at 6:45am UTC
We are seeing error rates come down and are continuing to monitor Instagram, Facebook, and WhatsApp-related operations closely.
WhatsApp template sync is not fully back to normal yet. If you continue to face issues with Instagram messaging, Facebook inbox creation, WhatsApp Embedded Signup, or WhatsApp template sync, please contact us through customer support chat and we will help investigate directly. We’ll post another update after we complete further monitoring.
Affected services
Updated
Jul 14, 2026 at 12:49pm UTC
We are continuing to experience Meta permission-related issues affecting Instagram, Facebook, and WhatsApp management operations.
Existing WhatsApp inbox messaging should continue to work normally where already connected. However, new Instagram inbox creation, new Facebook inbox creation, Instagram message sending, WhatsApp Embedded Signup, and some WhatsApp template management operations may be unavailable or degraded.
We understand the impact this has on affected customers and are sorry for the disruption. We will continue monitoring and share another update as soon as we have a reliable recovery path.
Affected services
Updated
Jul 13, 2026 at 9:22am UTC
We’ve continued working on the Meta API disruption since our last update.
For WhatsApp, we have created a manual migration flow for customers affected by Embedded Signup failures. This allows existing WhatsApp inboxes to be reconnected through manual WhatsApp Cloud API credentials while preserving the inbox, conversations, collaborators, routing, and settings.
We are starting with a small set of affected customers first so we can validate the migration flow end to end before expanding it more broadly. If you are affected, please contact our support team and we will help you with the migration from our side.
Coexistence numbers are still under investigation, and we have not yet confirmed whether they work reliably with this migration path.
There are no new updates for Instagram inboxes at this time. We are continuing to monitor Meta-side behavior and will share more when we have a confirmed change.
Existing connected WhatsApp inboxes should continue to send and receive messages where the underlying WABA, phone number, access token, and Meta business status remain valid.
Affected services
Updated
Jul 9, 2026 at 8:53am UTC
We are continuing to see permission-related errors from Meta.
Instagram messaging is currently affected again for some customers, including the ability to send replies. WhatsApp Embedded Signup also remains temporarily unavailable. WhatsApp template syncing and messaging for already connected WhatsApp numbers may continue to work, but some WhatsApp management operations can still be impacted.
We are keeping new Instagram inbox creation and WhatsApp Embedded Signup disabled while we continue working with Meta and verify stability.
We’ll share another update as soon as we have more clarity. Thank you for your patience.
Affected services
Updated
Jul 8, 2026 at 6:05pm UTC
Instagram services are now back to normal. For WhatsApp, template syncing is also back to normal. The WhatsApp number onboarding through Embedded Signup remains temporarily restricted while we continue verification with Meta. Manual WhatsApp setup is still available. We will restore WhatsApp Embedded Signup once it is stable. Thank you for your patience while we continue to monitor the situation.
Affected services
Updated
Jul 8, 2026 at 8:00am UTC
The issue remains ongoing. We are seeing permission-related errors from Meta affecting some Instagram and WhatsApp management operations, including new WhatsApp number onboarding through Embedded Signup, WhatsApp template management via API, Instagram messaging, and Instagram inbox creation.
Message sending and receiving for already connected WhatsApp numbers continue to operate normally. Existing inboxes, workflows, and automation functions are also unaffected. To avoid further disruption, new Instagram and WhatsApp connection flows may remain temporarily unavailable while we continue working with Meta and verify stability.
We’ll share another update once we have more confidence that the issue is fully resolved. Thank you for your patience.
Affected services
Updated
Jul 7, 2026 at 7:38am UTC
We are continuing to work with Meta on the Instagram API disruption. The Instagram APIs are returning inconsistent errors, which is affecting Instagram conversations for some customers, including the ability to send replies. Other channels remain unaffected.
We have contacted impacted customers directly and shared the current status with them. We will continue monitoring the issue and post further updates as we make progress with Meta.
Affected services
Created
Jul 6, 2026 at 6:56am UTC
We are seeing elevated errors with Instagram APIs. Other channels are unaffected. We are working with Meta to resolve this and will share an update shortly. Thank you for your patience.
Affected services