Back to overview
Resolved
Chatwoot is down
Sep 9, 2021 at 4:58am UTC
Affected services
Application (Dashboard & API)
Resolved
Sep 9, 2021 at 5:21am UTC
Resolved: Chatwoot is back up in 618afc2.
Affected services
Updated
Sep 9, 2021 at 5:08am UTC
We were experiencing degraded performance. The investigation is in progress.
Affected services
Created
Sep 9, 2021 at 4:58am UTC
In bfe9bba, Chatwoot (https://app.chatwoot.com) was down:
- HTTP code: 503
- Response time: 595 ms
Affected services