Back to overview
Resolved
Chatwoot has degraded performance
Oct 7, 2021 at 9:58am UTC
Affected services
Application (Dashboard & API)
Resolved
Oct 7, 2021 at 10:34am UTC
Resolved: Chatwoot performance has improved in 6c2a74e.
Affected services
Created
Oct 7, 2021 at 9:58am UTC
In 4efcbf8, Chatwoot (https://app.chatwoot.com) experienced degraded performance:
- HTTP code: 200
- Response time: 3466 ms
Affected services