Back to overview
Resolved

Issues with email provider - Account signups are disabled temporarily

Feb 18, 2022 at 9:32am UTC
Affected services
Application (Dashboard & API)

Resolved
Feb 18, 2022 at 2:59pm UTC

This incident has been resolved.

Updated
Feb 18, 2022 at 2:59pm UTC

Account signups are enabled back.

Updated
Feb 18, 2022 at 12:25pm UTC

Email provider issues have been resolved. Account signups are still disabled as we are facing a DDOS attack.

Created
Feb 18, 2022 at 9:32am UTC

We are facing issues with our email provider and so account signups are disabled temporarily. Email notifications/alerts are impacted.