Back to overview
Resolved
Chatwoot is down
Feb 24, 2022 at 4:43pm UTC
Affected services
Application (Dashboard & API)
Resolved
Feb 24, 2022 at 5:19pm UTC
Resolved: Chatwoot is back up in 394132a.
Affected services
Updated
Feb 24, 2022 at 5:04pm UTC
This is a confirmed issue with our hosting provider Heroku. You can track that incident here: https://status.heroku.com/incidents/2402
Affected services
Created
Feb 24, 2022 at 4:43pm UTC
In 5bea31f, Chatwoot (https://app.chatwoot.com) was down:
- HTTP code: 0
- Response time: 0 ms
Affected services