Back to overview
Resolved
Chatwoot has degraded performance
May 25, 2023 at 1:02pm UTC
Affected services
Application (Dashboard & API)
Resolved
May 25, 2023 at 1:26pm UTC
Resolved: Chatwoot performance has improved in 8f66d49.
Affected services
Created
May 25, 2023 at 1:02pm UTC
In c093fe2, Chatwoot (https://app.chatwoot.com) experienced degraded performance:
- HTTP code: 200
- Response time: 9030 ms
Affected services