Back to overview
Resolved
Chatwoot is down
Jul 20, 2023 at 3:56am UTC
Affected services
Application (Dashboard & API)
Resolved
Jul 20, 2023 at 4:13am UTC
Resolved: Chatwoot is back up in 9245d9a.
Affected services
Created
Jul 20, 2023 at 3:56am UTC
In 599067e, Chatwoot (https://app.chatwoot.com) was down:
- HTTP code: 0
- Response time: 0 ms
Affected services