Back to overview
Resolved
Chatwoot Hub has degraded performance
Oct 9, 2023 at 12:00pm UTC
Affected services
Application (Dashboard & API)
Resolved
Oct 9, 2023 at 12:37pm UTC
Resolved: Chatwoot Hub performance has improved in 0cfc301 after 36 minutes.
Affected services
Created
Oct 9, 2023 at 12:00pm UTC
In 24b9e17, Chatwoot Hub (https://hub.2.chatwoot.com) experienced degraded performance:
- HTTP code: 200
- Response time: 2543 ms
Affected services