Back to overview
Resolved

Chatwoot is having degraded performance due to Heroku downtime

Jun 10, 2025 at 11:32am UTC
Affected services
Application (Dashboard & API)

Resolved
Jun 11, 2025 at 12:59pm UTC

This incident has been resolved.

Updated
Jun 10, 2025 at 11:37am UTC

Dear Customer,

Our infrastructure provider, Heroku, is currently experiencing issues, resulting in degraded performance on Chatwoot.

We apologize for the inconvenience and appreciate your understanding. Our team is actively monitoring the situation and will keep you updated.

Created
Jun 10, 2025 at 11:32am UTC

Dear Customer,

Our infrastructure provider, Heroku, is currently experiencing issues, resulting in degraded performance on Chatwoot.

We apologize for the inconvenience and appreciate your understanding. Our team is actively monitoring the situation and will keep you updated.