Back to overview
Resolved
Chatwoot Hub is down
Aug 25, 2025 at 5:54pm UTC
Affected services
Application (Dashboard & API)
Resolved
Aug 25, 2025 at 6:11pm UTC
Resolved: Chatwoot Hub is back up in 2c844a4 after 17 minutes.
Affected services
Created
Aug 25, 2025 at 5:54pm UTC
In eafabf2, Chatwoot Hub (https://hub.2.chatwoot.com) was down:
- HTTP code: 0
- Response time: 0 ms
Affected services