Back to overview
Resolved

Service Degradation Notice – Ongoing AWS Infrastructure Issue

Oct 20, 2025 at 3:31pm UTC
Affected services
Application (Dashboard & API)

Resolved
Nov 13, 2025 at 8:38pm UTC

This incident has been resolved.

Updated
Nov 13, 2025 at 8:38pm UTC

Closed as the upstream issues are solved.

Updated
Oct 20, 2025 at 3:47pm UTC

Updated
Oct 20, 2025 at 3:36pm UTC

Dear Customer,

We’re currently seeing degraded performance on Chatwoot due to an ongoing issue affecting AWS services in the us-east-1 region.

Our team is actively monitoring the situation and working to minimize any impact while AWS restores full functionality. We apologize for the inconvenience and appreciate your patience during this time.

Thank you,
The Chatwoot Team

Created
Oct 20, 2025 at 3:31pm UTC

Dear Customer,

We’re currently seeing degraded performance on Chatwoot due to an ongoing issue affecting AWS services in the us-east-1 region.

Our team is actively monitoring the situation and working to minimize any impact while AWS restores full functionality. We apologize for the inconvenience and appreciate your patience during this time.

Thank you,
The Chatwoot Team