Chatwoot Cloud Service Disruption
Resolved
Feb 4, 2026 at 1:29pm UTC
Resolved: Chatwoot Cloud Service Disruption
We experienced a brief service disruption today affecting all Chatwoot Cloud users. The issue lasted
approximately 10-12 minutes and has been fully resolved.
What happened: Our database infrastructure experienced a capacity issue, causing temporary connection failures.
What we did: We immediately scaled our infrastructure and restored service.
No data was lost during this incident.
We're implementing additional monitoring and capacity safeguards to prevent this from recurring. We apologize for
the disruption and appreciate your patience.
Affected services
Updated
Feb 4, 2026 at 1:08pm UTC
This is resolved and Chatwoot is up.
Affected services
Created
Feb 4, 2026 at 1:02pm UTC
Dear Customer,
We are facing issues with our AWS Database. We have identified the issue and is working to resolve this.
We apologize for the inconvenience and appreciate your understanding. Our team is actively monitoring the situation and will keep you updated.
Affected services