Chatwoot Cloud Service Disruption
Resolved
Jun 17, 2026 at 5:25pm UTC
Resolved: Chatwoot Cloud Service Disruption
We experienced a service disruption today between approximately 09:50 and 10:30 UTC affecting Chatwoot Cloud users. During this window, agents may have seen errors loading the dashboard, slow page loads, and delays in background processing. The service is operating normally again.
What happened: A change in our latest release introduced a cache invalidation pattern that did not scale to production load. Under traffic, this caused requests to time out and our background job queue to back up.
What we did: We rolled back to the previous stable release and scaled our background workers to drain the queued jobs.
Note for web widget users: a small number of conversations may appear as duplicates from this window, because the widget retried submissions that the server had already accepted. These can be safely resolved.
We apologize for the disruption.
Affected services
Created
Jun 17, 2026 at 10:28am UTC
Dear Customer,
We are facing issues with our server. We have identified the issue and is working to resolve this.
We apologize for the inconvenience and appreciate your understanding. Our team is actively monitoring the situation and will keep you updated.
Affected services