Back to overview
Degraded

Service Degradation - Meta permissions affecting Instagram, Facebook Messenger, and WhatsApp

Jul 24, 2026 at 4:01pm UTC
Affected services
WhatsApp
Facebook Messenger
Instagram

Updated
Jul 31, 2026 at 1:43pm UTC

Meta has identified the root cause of the ongoing disruption, and we are working closely with their team on a resolution.
New Instagram, Facebook, and WhatsApp inbox creation is temporarily unavailable. Instagram messaging is partially operational, but some messages may still fail. Existing WhatsApp inboxes should continue working normally.
If you experience issues syncing WhatsApp templates, follow this guide to use your own WhatsApp Business token: Sync templates using a business token.
We’ll share another update as soon as we make further progress with Meta. Thank you for your patience.

Updated
Jul 30, 2026 at 11:20am UTC

Meta has identified the root cause of the ongoing disruption, and we are working closely with their team on a resolution.
New Instagram, Facebook, and WhatsApp inbox creation is temporarily unavailable. Instagram messaging is partially operational, but some messages may still fail. Existing WhatsApp inboxes should continue working normally.
If you experience issues syncing WhatsApp templates, follow this guide to use your own WhatsApp Business token: Sync templates using a business token.
We’ll share another update as soon as we make further progress with Meta. Thank you for your patience.

Updated
Jul 29, 2026 at 9:55am UTC

Meta has identified the root cause of the ongoing disruption, and we are working closely with their team on a resolution.
New Instagram, Facebook, and WhatsApp inbox creation is temporarily unavailable. Instagram messaging is partially operational, but some messages may still fail. Existing WhatsApp inboxes should continue working normally.
If you experience issues syncing WhatsApp templates, follow this guide to use your own WhatsApp Business token: Sync templates using a business token.
We’ll share another update as soon as we make further progress with Meta. Thank you for your patience.

Updated
Jul 27, 2026 at 9:57am UTC

We are experiencing Meta permission-related issues affecting Instagram, Facebook Messenger, and WhatsApp management operations.

Messaging for existing, already-connected WhatsApp inboxes continues to operate normally. However, customers may experience failures or degraded behavior when creating new Instagram or Facebook Messenger inboxes, sending Instagram messages, completing WhatsApp Embedded Signup, or managing some WhatsApp templates.

We are monitoring the issue and working toward a reliable recovery path. We are sorry for the disruption and will share another update as soon as we have confirmed progress.

Updated
Jul 24, 2026 at 11:35pm UTC

The rate of Meta-related errors is decreasing. We are continuing to monitor the situation and will update this status once we have confirmed that all affected functionality is fully operational.

Created
Jul 24, 2026 at 4:01pm UTC

We are experiencing Meta permission-related issues affecting Instagram, Facebook Messenger, and WhatsApp management operations.

Messaging for existing, already-connected WhatsApp inboxes continues to operate normally. However, customers may experience failures or degraded behavior when creating new Instagram or Facebook Messenger inboxes, sending Instagram messages, completing WhatsApp Embedded Signup, or managing some WhatsApp templates.

We are monitoring the issue and working toward a reliable recovery path. We are sorry for the disruption and will share another update as soon as we have confirmed progress.